The news is by your side.

Los desarrolladores de Lightning Network instan a los usuarios a actualizar después del descubrimiento de la vulnerabilidad


Se ha instado a los operadores de nodos de red Lightning a actualizar sus versiones de LND inmediatamente después del descubrimiento de una vulnerabilidad crítica.

De acuerdo con una actualización emitida el viernes, los usuarios del nodo Lightning que ejecutan versiones LND anteriores a la actualización a la versión 0.11 del 1 de octubre deben actualizar su sistema de inmediato para evitar ser susceptibles a una vulnerabilidad.

El ingeniero de rayos Conner Fromknecht, jefe de ingeniería criptográfica de Lightning Labs, explicó la urgencia de la situación.



<! –

->

Él dijo,

Si bien no tenemos ninguna razón para creer que estas vulnerabilidades se han explotado en la naturaleza, instamos encarecidamente a la comunidad a actualizar a lnd 0.11.0 o superior lo antes posible.

Fromknecht dio pocos detalles sobre la naturaleza de la vulnerabilidad, pero dijo que se explicaría completamente a la comunidad el 20 de octubre.

La actualización dice:

Las circunstancias que rodearon el descubrimiento dieron como resultado un cronograma de divulgación comprimido en comparación con nuestros cronogramas habituales. Publicaremos más detalles sobre esto en las próximas semanas junto con un programa completo de recompensas por errores.

Crédito de la imagen destacada: Foto a través de Pixabay.com

. (tagsToTranslate) bitcoin btc lightning lightning labs cripto



Los comentarios están cerrados.